Main Window

The Main window lets you quickly and easily create run jazzy and build Swift Documentation.
The Main window lets you quickly and easily create a HTML listing of a Folder and it's subfolders.
Stacks Image 12
Stacks Image 14
Drag and drop
Drag and drop your Source Xcode Project file on to the xcodeproj drop zone.

Click the jazzyGUI button and the Progress window will appear.

Click the Cog button to view the Settings Sheet.
Stacks Image 27
File Menu
The File menu Select the Xcode Project file, with key shortcuts.

jazzy will run jazzy with the settings, it has a keyboard shortcut.
Stacks Image 36
Window Menu
If the jazzyGUI main window has been closed, it can be reopened by selecting jazzyGUI from the Window menu.